Quantcast

[Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist in the current index [...]'

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist in the current index [...]'

Cloutier, Philippe (RESSOURCE EXTERNE)
The top of https://dev.tiki.org/Tiki17 is showing:
 Error
. Parsing search query failed: "Field trackerId does not exist in the current index. If this is a tracker field, the proper syntax is tracker_field_trackerId."

This error remains after clearing all caches. I didn't dare rebuilding the search index from the web interface, but I saw a similar issue on Tiki 15 and I think that is a problem with the search index which should be solved by rebuilding. Is it safe to rebuild dev's search index from the web interface.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
TikiWiki-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist in the current index [...]'

luciash d' being
I don't think so. It will take ages and then eventually fail. Command
line index rebuild is necessary (don't we have a cron set up for it?) ...

luci


On 04/27/2017 09:28 PM, Cloutier, Philippe (RESSOURCE EXTERNE) wrote:

> The top of https://dev.tiki.org/Tiki17 is showing:
>   Error
> . Parsing search query failed: "Field trackerId does not exist in the current index. If this is a tracker field, the proper syntax is tracker_field_trackerId."
>
> This error remains after clearing all caches. I didn't dare rebuilding the search index from the web interface, but I saw a similar issue on Tiki 15 and I think that is a problem with the search index which should be solved by rebuilding. Is it safe to rebuild dev's search index from the web interface.
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> TikiWiki-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
TikiWiki-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist in the current index [...]'

Cloutier, Philippe (RESSOURCE EXTERNE)
Thanks Lukas

If we do, it visibly didn't run in a while, because Tiki17 was last edited on 2017-04-03.


> -----Message d'origine-----
> De : luciash [mailto:[hidden email]]
> Envoyé : 27 avril 2017 15:36
> À : Tiki developers <[hidden email]>
> Objet : Re: [Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist
> in the current index [...]'
>
> I don't think so. It will take ages and then eventually fail. Command
> line index rebuild is necessary (don't we have a cron set up for it?) ...
>
> luci
>
>
> On 04/27/2017 09:28 PM, Cloutier, Philippe (RESSOURCE EXTERNE) wrote:
> > The top of https://dev.tiki.org/Tiki17 is showing:
> >   Error
> > . Parsing search query failed: "Field trackerId does not exist in the current index. If this is a tracker
> field, the proper syntax is tracker_field_trackerId."
> >
> > This error remains after clearing all caches. I didn't dare rebuilding the search index from the web
> interface, but I saw a similar issue on Tiki 15 and I think that is a problem with the search index which
> should be solved by rebuilding. Is it safe to rebuild dev's search index from the web interface.
> >
> > ------------------------------------------------------------------------------
> > Check out the vibrant tech community on one of the world's most
> > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> > _______________________________________________
> > TikiWiki-devel mailing list
> > [hidden email]
> > https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> TikiWiki-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
TikiWiki-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Tiki-devel] dev.tiki.org/Tiki17: 'Parsing search query failed: "Field trackerId does not exist in the current index [...]'

Jonny Bradley-4
In reply to this post by Cloutier, Philippe (RESSOURCE EXTERNE)
Thanks Chealer

Yes, that error message is causing all sorts of problems and is incorrect, i think the field filter should be tracker_id, not trackerId.

Fixed, but the pivot table and list plugins show up empty, hmmm... still  empty after i rolled it back so something else is broken there now (sigh) - so rolled back the rollback (it was part of the activity stream plugin) and now at least the misleading error message has gone! :)

jonny




> On 27 Apr 2017, at 20:28, Cloutier, Philippe (RESSOURCE EXTERNE) <[hidden email]> wrote:
>
> The top of https://dev.tiki.org/Tiki17 is showing:
>  Error
> . Parsing search query failed: "Field trackerId does not exist in the current index. If this is a tracker field, the proper syntax is tracker_field_trackerId."
>
> This error remains after clearing all caches. I didn't dare rebuilding the search index from the web interface, but I saw a similar issue on Tiki 15 and I think that is a problem with the search index which should be solved by rebuilding. Is it safe to rebuild dev's search index from the web interface.
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> TikiWiki-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
TikiWiki-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/tikiwiki-devel
Loading...